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b .b .b .b .b . Aplikasi yang Digunakan untuk Membuat danAplikasi yang Digunakan untuk Membuat danAplikasi yang Digunakan untuk Membuat danAplikasi yang Digunakan untuk Membuat danAplikasi yang Digunakan untuk Membuat dan
MengeditMengeditMengeditMengeditMengedit

Aplikasi multimedia ini dapat digunakan untuk

menampilkan, membuat, dan mengedit file-file multimedia.

Salah satu contohnya adalah Program Cakewalk. Program

ini dapat digunakan untuk membuat suara-suara dari

instrumen midi, merekam

suara dari mikrofon, dan

mengedit suara maupun

video (menggabungkan,

memotong, dan menambah

efek).

Selain Cakewalk, juga ada aplikasi multimedia lainnya,

yaitu Adobe Flash (sebelumnya bernama Macromedia Flash).

Adobe Flash digunakan untuk membuat gambar vektor

maupun animasi

gambar tersebut. File

dari Adobe Flash

berekstensi .swf dan

dapat diputar di web

browser yang telah

dipasangi Adobe

Flash Player.

Gambar 8.30
Program Cakewalk Sonar

Gambar 8.31
Program Flash
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Uji Kompetensi

1. Apakah yang dimaksud multimedia?

2. Sebutkan beberapa format file penyusun multimedia!

3. Sebutkan beberapa sistem multimedia!

4. Sebutkan beberapa aplikasi multimedia yang kamu

ketahui!

5. Apakah yang kamu ketahui tentang video

conferrence? Jelaskan!

Rangkuman

Presentasi adalah cara yang digunakan untuk

menyampaikan suatu gagasan, ide, atau informasi

kepada orang lain.

Salah satu program komputer yang banyak digunakan

untuk membuat presentasi adalah Microsoft

PowerPoint.

Multimedia adalah sebuah aplikasi yang meng-

gabungkan unsur-unsur seperti animasi, grafik, suara,

teks, dan video ke dalam bentuk interaktif.

Beberapa hal yang harus diperhatikan dalam sistem

multimedia, di antaranya adalah urutan penyajian

frame yang benar, sikronisasi antara video dan audio,

dan harus dalam bentuk digital.

Aplikasi multimedia umumnya dipisahkan menjadi 2,

yaitu aplikasi yang digunakan untuk menampilkan

saja dan aplikasi yang dapat digunakan untuk

membuat dan mengedit.
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I .I .I .I .I . Pilihlah jawaban yang paling tepat!Pilihlah jawaban yang paling tepat!Pilihlah jawaban yang paling tepat!Pilihlah jawaban yang paling tepat!Pilihlah jawaban yang paling tepat!

1. Berikut ini adalah fungsi dari program Microsoft

PowerPoint, yaitu ....

a. lembar kerja elektronik c. pengolah data

b. pengolah gambar d. pembuat presentasi

2. Toolbar yang berisi fasilitas-fasilitas untuk memformat

jenis huruf, ukuran huruf, cetak tebal, cetak miring, dan

paragraf adalah ....

a. toolbar drawing c. toolbar standard

b. toolbar formating d. toolbar web

3. Untuk menambahkan halaman slide, perintah yang

digunakan adalah...

a. klik menu Insert → New Slide

b. klik menu File → New Slide

c. klik menu Format → New Slide

d. klik menu Edit → New Slide

4. Untuk membuat presentasi dengan template, kita dapat

memilih perintah ... dari jendela task pane.

a. To Design Template

b. From Design Template

c. With Design Template

d. For Design Template

5. Untuk menampilkan file presentasi dalam bentuk slide

show, kita dapat menekan tombol ... pada keyboard.

a. F5 c. enter

b. space d. back space

6. Yang bukan termasuk unsur-unsur pembentuk multime-

dia adalah ....

a. teks c. suara

b. gambar d. kecepatan transfer

Evaluasi
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7. Berikut adalah beberapa hal yang harus diperhatikan

dalam sistem multimedia, kecuali ....

a. penyajian frame yang benar

b. sikronisasi antara video dan audio

c. harus dalam bentuk digital

d. jenis bandwidth

8. Program yang dapat digunakan untuk video conferrence

adalah ....

a. Adobe Flash c. NetMeeting

b. Adobe Photoshop d. Windows Media Player

9. Suatu aplikasi yang membuat pengguna merasa ada di

suatu situasi buatan yang kelihatan nyata adalah ....

a. Macromedia flash c. NetMeeting

b. Games Console d. Virtual Reality

10. Aplikasi multimedia yang dapat digunakan untuk

mengedit file adalah ....

a. Windows Media Player

b. Winamp

c. Adobe Flash

d. Cyberlink Power DVD

II.II.II .II .II . Jawablah pertanyaan-pertanyaan berikutJawablah pertanyaan-pertanyaan berikutJawablah pertanyaan-pertanyaan berikutJawablah pertanyaan-pertanyaan berikutJawablah pertanyaan-pertanyaan berikut
dengan singkat dan jelas!dengan singkat dan jelas!dengan singkat dan jelas!dengan singkat dan jelas!dengan singkat dan jelas!

1. Apakah yang kamu ketahui tentang PowerPoint?

Sebutkan beberapa versi dari PowerPoint!

2. Sebutkan langkah-langkah untuk membuka program

PowerPoint!

3. Sebutkan bagian-bagian dari area kerja PowerPoint

berikut!

4. Apakah yang kamu ketahui tentang virtual reality?

jelaskan!

5. Sebutkan beberapa program aplikasi yang dapat

digunakan untuk membuat multimedia!
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Praktikum

Latihan Membuat PresentasiLatihan Membuat PresentasiLatihan Membuat PresentasiLatihan Membuat PresentasiLatihan Membuat Presentasi
Buatlah presentasi menggunakan Microsoft PowerPoint,
dengan ketentuan sebagai berikut.
1. Materi atau tema presentasi bebas.
2. Terdiri atas lima lembar slide.
3. Masing-masing slide memiliki transisi yang berbeda.

Langkah-Langkah Melakukan PresentasiLangkah-Langkah Melakukan PresentasiLangkah-Langkah Melakukan PresentasiLangkah-Langkah Melakukan PresentasiLangkah-Langkah Melakukan Presentasi

1 .1 .1 .1 .1 . PersiapanPersiapanPersiapanPersiapanPersiapan

- Buatlah terlebih dahulu kerangka utama sesuai
dengan temanya.

- Pergunakan kalimat yang sederhana namun jelas
sehingga mudah dimengerti oleh pendengar.

- Gunakan huruf-huruf yang berukuran besar dan
warna yang sesuai agar mudah dibaca pada
tampilan visual.

- Sertakan gambar-gambar yang sesuai dengan
materi presentasi.

- Latihlah cara menyampaikan presentasimu, bisa
di depan cermin, adik, orang tua, atau teman
kalian.

2 .2 .2 .2 .2 . Melakukan PresentasiMelakukan PresentasiMelakukan PresentasiMelakukan PresentasiMelakukan Presentasi

- Buatlah suasana presentasi yang santai, misalnya
dengan menambah sedikit lelucon yang relevan.

- Gunakan kata ganti orang (misalnya kita) sebagai
penyampai presentasi.

- Lakukanlah kontak mata dengan pendengar (Au-
dience).

- Pergunakan bahasa yang sopan serta sampaikan
dengan ramah.

- Pergunakan alat bantu audio visual seperti
proyektor untuk menampilkan gambar pada
layar monitor ke ukuran besar.
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I .I .I .I .I . Berilah tanda silang (X) pada salah satu hurufBerilah tanda silang (X) pada salah satu hurufBerilah tanda silang (X) pada salah satu hurufBerilah tanda silang (X) pada salah satu hurufBerilah tanda silang (X) pada salah satu huruf
a, b, c, atau d di depan jawaban yang palinga, b, c, atau d di depan jawaban yang palinga, b, c, atau d di depan jawaban yang palinga, b, c, atau d di depan jawaban yang palinga, b, c, atau d di depan jawaban yang paling
tepat!tepat!tepat!tepat!tepat!

1. Untuk mengakses World Wide Web, kita dapat

menggunakan program ....

a. browser

b. microsoft outlook

c. IRC

d. word processor

2. Berikut ini merupakan sifat-sifat dari e-mail, kecuali ....

a. sarana komunikasi yang murah

b. waktu pengiriman cepat

c. tidak  semua orang dapat memilikinya

d. dapat mengirimkan file-file

3. Salah satu keuntungan menggunakan POP mail adalah

....

a. dapat dibaca dari mana saja

b. hanya dapat dibaca pada saat online

c. nama pengirim tidak ditampilkan

d. dapat dibaca secara offline

4. Di bawah ini termasuk menu bar pada Internet explorer,

kecuali ....

a. file

b. utilities

c. tools

d. favorites

5. Tombol pada title bar yang digunakan untuk keluar dari

Internet explorer adalah ....

a. c.

b. d.

Evaluasi Semester IIEvaluasi Semester IIEvaluasi Semester IIEvaluasi Semester IIEvaluasi Semester II
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6. Ikon pada toolbars Internet explorer yang digunakan

untuk kembali ke halaman awal atau homepage

adalah ....

a. c.

b. d.

7. Jika halaman web sudah terbuka seluruhnya, maka

pada status bar akan ditampilkan tulisan ....

a. finish c. done

b. end d. all

8. Setiap dokumen hypertext atau hypermedia di Internet

memiliki alamat yang unik dan berbeda antara satu

dengan lainnya yang disebut ....

a. html

b. URL

c. http

d. homepage

9. Kepanjangan dari URL adalah ....

a. United Resource Location

b. Uniform Resource Locator

c. United Review Location

d. Uniform Review Locator

10. Tombol yang digunakan untuk menyisipkan file,

gambar, tabel, data, dan sebagainya pada e-mail yang

akan kita kirim adalah ....

a. forward c. attach

b. spam d. inbox

11. Yang bukan termasuk tata cara penyambungan Internet

adalah ....

a. menghubungkan komputer ke modem

b. menginstal TCP/IP

c. setting dial-up networking

d. mengisi nomor akses ISP
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12. Syarat utama untuk dapat menggunakan e-mail

adalah ....

a. memiliki alamat e-mail

b. memiliki situs pribadi

c. memiliki ISP

d. memiliki komputer

13. Kata done pada status bar Internet explorer

menyatakan ....

a. akses Internet telah dibatalkan

b. tidak dapat mengakses web

c. situs web tidak ditemukan

d. halaman web telah dibuka seluruhnya

14. Dapat menyembunyikan alamat e-mail yang

sesungguhnya merupakan kelebihan dari jenis e-mail ....

a. pop mail

b. forwarding

c. web based mail

d. pop mail dan web based mail

15. Kepanjangan dari IRC adalah ....

a. Internet Relay Chat

b. Internet Room Chat

c. Internet Relay Communication

d. Internet Room Communication

16. Kepanjangan dari ISP adalah ....

a. Internet Station Provider

b. Internet Service Provider

c. Internet Satellite Provider

d. Internet System Provider

17. Dalam suatu jaringan, komputer yang bertindak sebagai

administrator atau pengelola jaringan disebut ....

a. server

b. client

c. notebook

d. super komputer
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18. Komputer yang terdapat dalam jaringan dan berfungsi

sebagai penerima layanan disebut ....

a. server

b. client

c. bandwidth

d. homepage

19. Pengertian dari istilah browsing adalah ....

a. kegiatan bercakap-cakap

b. mengirim surat elektronik

c. menjelajah Internet

d. mengambil file dari Internet

20. Proses pengiriman file dari komputer ke Internet

disebut ....

a. upload

b. download

c. searching

d. dial-up

21. Nama domain untuk perusahaan penyedia jasa Internet

adalah ....

a. com c. net

b. mil d. edu

22. Untuk mendaftarkan diri atau memperoleh alamat e-

mail yang baru pada homepage Yahoo! Mail, kita dapat

mengklik tombol ....

a. sign in

b. registration

c. sign up

d. yahoo ID

23. mIRC adalah program aplikasi yang digunakan

untuk ....

a. e-mail

b. browsing

c. chatting

d. download
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a b c d e f
g

h i

24. Program web browser yang paling banyak digunakan

....

a. mozila firefox

b. cuteFTP

c. opera

d. Internet explorer

25. Program aplikasi yang dibutuhkan pemakai e-mail jenis

pop mail adalah ....

a. microsoft word

b. microsoft outlook

c. microsoft access

d. microsoft excel

II.II.II.II.II. Jawablah pertanyaan-pertanyaan berikut denganJawablah pertanyaan-pertanyaan berikut denganJawablah pertanyaan-pertanyaan berikut denganJawablah pertanyaan-pertanyaan berikut denganJawablah pertanyaan-pertanyaan berikut dengan
singkat dan jelas!singkat dan jelas!singkat dan jelas!singkat dan jelas!singkat dan jelas!

1. Sebutkan keuntungan-keuntungan menggunakan e-mail

dibanding menggunakan surat konvensional!

2. Sebutkan nama-nama search engine yang kamu ketahui!

3. Sebutkan fasilitas-fasilitas apa saja yang ada di Internet!

4. Sebutkan fungsi ikon-ikon pada toolbar Internet explorer

berikut ini!

5. Jelaskan arti penulisan alamat URL berikut!

http://www.sekolahku.com/informasi/pendaftaran.html

6. Sebutkan 10 nama domain beserta artinya!

7. Jelaskan apakah yang dimaksud dengan hyperlink!

8. Sebutkan situs-situs yang dapat kalian ambil manfaatnya

dalam bidang pendidikan!

9. Sebutkan sifat-sifat Internet yang memungkinkan

Internet mendukung dunia pendidikan!

10. Sebutkan langkah-langkah mencetak halaman web!
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Acces Point, Perangkat hardware yang melakukan

komunikasi ke pengguna jaringan dengan basis Wi-Fi.

ASP (Active Server Pages), Bahasa program buatan

Microsoft yang memadukan server-side scripting dan

HTML untuk membuat sebuah halaman web yang

dinamis (dynamic pages).

Bandwidth , Lebar saluran atau kapasitas transmisi dari

sambungan elektronik seperti jaringan komunikasi, bus

komputer dan komputer channel. Biasa dilambangkan

dengan bit per second atau Hertz.

Banner, Bagian yang tidak bergerak dalam dokumen Web

sekalipun kita menggulung scrollbar sampai ke akhir

dokumen. Sekarang ini hanya Internet Explorer yang

mendukung perintah banner.

Bluetooth, Teknologi yang diciptakan untuk koneksi wire-

less jarak dekat (radius 10 meter). Teknologi ini

menggunakan chip transceiver yang dirangkai pada

mobile computer, telepon, dan peralatan portabel

lainnya.

Browsing, Menjelajah di situs-situs Internet yang bertujuan

untuk mendapatkan informasi.

CDMA (Code Division Multiple Access), Teknologi in-

terface spread spectrum udara yang digunakan pada

beberapa ponsel dan jaringan wireless lainnya.

Chatting, Kegiatan mengobrol atau bercakap-cakap melalui

Internet.

Connect, Istilah yang digunakan untuk menyatakan bahwa

komputer sudah terhubung dengan Internet.

183Glosarium
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Disconnect, Kebalikan dari connect, berarti pemutusan

hubungan komputer dengan Internet.

Domain, Definisi dari alamat Internet yang  merujuk ke

sebuah negara, lembaga komersil, maupun pemerintah

di mana situs web tersebut digunakan.

Download, Proses mengambil file dari Internet untuk

disimpan di komputer kita.

Homepage, Halaman pertama yang akan muncul pada saat

kita mengakses sebuah website.

Hotspot, Access point yang biasanya digunakan oleh suatu

provider untuk memberikan pelayanan Internet dengan

teknologi Wi-Fi.

HTML (Hyper Text Markup Language), Format

dokumen yang digunakan dalam WWW.

HTTP (Hyper Text Transfer Protocol), Metode atau

protokol Internet yang digunakan oleh WWW (World

Wide Web).

Internet address, Alamat 32-bit yang digunakan untuk

mengenali host (komputer yang terhubung ke Internet).

Searching, Kegiatan mencari atau memperoleh informasi di

Internet dengan bantuan mesin pencari (search engine).

Upload, Proses mengirim file dari komputer ke Internet.

Web Page, Halaman web yang berisi informasi atau data

yang terdapat di WWW.

Website, Sekumpulan web page milik perorangan atau

perusahaan yang dikumpulkan dan diletakkan menjadi

satu dalam sebuah situs web.

Wi-Fi (Wireless Fidelity), Teknologi transfer data yang

menggunakan gelombang radio.
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Bab I  Pengenalan Internet
I . Pilihan Ganda
1. c 5. d 9. c
3. a 7. a 11. d
II. Uraian
3. Download adalah proses mengambil file dari Internet untuk disimpan

di komputer kita.
4. Fungsi adalah untuk e-mail untuk mengirim surat melalui Internet.

Bab II  Mengenal Jaringan Komputer
I . Pilihan Ganda
2. a 6. a 10. a
4. c 8. b 12. b
II. Uraian
1. LAN, MAN, WAN, dan Internet.
2. Topologi bus, topologi ring, dan topologi star.

Bab III  Perangkat untuk Akses Internet
I . Pilihan Ganda
1. b 7. d 13. b
4. b 8. a 15. b
II. Uraian
2. Akses Internet menggunakan antena VSAT yang berbentuk piringan.

Dengan antena ini, sinyal akan dikirimkan ke satelit dan diteruskan ke
tempat lain di atas permukaan bumi.

3. ISP (Internet Service Provider) adalah perusahaan penyedia jasa
Internet. Untuk dapat terhubung dengan Internet, kita harus
mempunyai akses ke ISP.

Bab IV  Berbagai Macam Cara Koneksi ke Internet
I . Pilihan Ganda
2. a 9. d 13. c
7. a 11. a 14. d
II. Uraian
1. Dial-up, LAN, GPRS, ADSL, WiFi, dan VSAT.
5. Jangkauan luas area WiFi sekitar 25 - 100 meter dari titik poin (hotspot)

dengan kecepatan hingga 11 mbps.

Evaluasi Semester I
I . Pilihan Ganda
1. a 7. c 11. b 14. c
4. a 9. b 12. a 17. c
II. Uraian
1. Internet (interconnected network) yaitu sistem jaringan kerja yang

menghubungkan jutaan komputer di seluruh dunia.
9. Mengubah sinyal digital dari komputer menjadi sinyal analog yang

dapat dikirim lewat jaringan telepon. Modem juga berfungsi mengubah
sinyal analog dari jaringan telepon menjadi sinyal digital untuk diterima
dan diproses oleh komputer.
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Bab V  Penggunaan Browser untuk Akses Internet
I . Pilihan Ganda
1. d 5. b 9. b
3. c 7. d 11. d
II. Uraian
1. Untuk memasukkan alamat URL atau alamat Internet.
5. co, go, net, dan or.

Bab VI  Fasilitas-Fasilitas di Internet
I . Pilihan Ganda
2. b 6. c 10. b
4. b 8. b 12. b
II. Uraian
1. www, e-mail, search engine, IRC, web blog, dan mailing list.
4. andy_2001@yahoo.co.id.

Bab VII  Mencari dan Mengelola Informasi
I . Pilihan Ganda
1. a 7. a 13. d
4. d 8. a 15. d
II. Uraian
2. Tersedia 74 bahasa pada tampilan antarmuka, memiliki safe search,

dan menyediakan tempat untuk pendaftaran situs di alamat
www.google.com/addurl.html.

3. Agar kita tidak harus selalu terhubung ke Internet untuk melihat
informasi yang pernah diakses.

Bab VIII  Pengenalan Presentasi dan Multimedia
I. Pilihan Ganda
1. d 5. a 8. c
3. a 7. d 10. c
II. Uraian
4. Virtual Reality, merupakan sebuah lingkungan buatan yang dibuat

dari hardware dan software komputer, serta dihadirkan kepada user
dengan sedemikian miripnya sehingga tampak sangat nyata.

Evaluasi Semester II
I . Pilihan Ganda
2. c 8. b 12. b 15. c
5. d 10. c 13. a 18. c
II. Uraian
1. Waktu pengiriman lebih cepat dan biaya lebih murah.
2. Google, WiseNut, Alltheweb, HotBot, dan Altavista.
3. www, e-mail, search engine, IRC, web blog, dan mailing list.






